Xpdf: User-assisted execution of arbitrary code — GLSA 201402-17

Multiple vulnerabilities in Xpdf could result in execution of arbitrary code.

Affected Packages

app-text/xpdf on all architectures
Affected versions <= 3.02-r4
Unaffected versions

Background

Xpdf is an X viewer for PDF files.

Description

Multiple vulnerabilities have been discovered in Xpdf. Please review the CVE identifiers referenced below for details.

Impact

A context-dependent attacker could execute arbitrary code or cause a Denial of Service condition.

Workaround

There is no known workaround at this time.

Resolution

Gentoo has discontinued support for Xpdf. We recommend that users unmerge Xpdf:

 # emerge --unmerge "app-text/xpdf"
 

References

Release Date
February 17, 2014

Latest Revision
February 17, 2014: 1

Severity
normal

Exploitable
local, remote

Bugzilla entries