Multiple vulnerabilities have been found in Xen, the worst of which can allow remote attackers to cause a Denial of Service condition.
|Package||app-emulation/xen on all architectures|
|Affected versions||< 4.4.2-r1|
|Unaffected versions||>= 4.4.2-r1
revision >= 4.2.5-r8
Xen is a bare-metal hypervisor.
Multiple vulnerabilities have been discovered in Xen. Please review the CVE identifiers referenced below for details.
A local attacker could possibly cause a Denial of Service condition or obtain sensitive information.
There is no known workaround at this time.
All Xen 4.4 users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=app-emulation/xen-4.4.2-r1"
All Xen 4.2 users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=app-emulation/xen-4.2.5-r8"