Multiple vulnerabilities have been found in Adobe Flash Player, the worst of which allows remote attackers to execute arbitrary code.
|Package||www-plugins/adobe-flash on all architectures|
|Affected versions||< 184.108.40.2068|
|Unaffected versions||>= 220.127.116.118|
The Adobe Flash Player is a renderer for the SWF file format, which is commonly used to provide interactive websites.
Multiple vulnerabilities have been discovered in Adobe Flash Player. Please review the CVE identifiers referenced below for details.
A remote attacker could possibly execute arbitrary code with the privileges of the process, cause a Denial of Service condition, obtain sensitive information, or bypass security restrictions.
There is no known workaround at this time.
All Adobe Flash Player users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=www-plugins/adobe-flash-18.104.22.1688"