Zabbix: Multiple vulnerabilities — GLSA 201612-42

Multiple vulnerabilities have been found in Zabbix, the worst of which may allow execution of arbitrary code.

Affected Packages

net-analyzer/zabbix on all architectures
Affected versions < 2.2.16
Unaffected versions >= 2.2.16

Background

Zabbix is software for monitoring applications, networks, and servers.

Description

Multiple vulnerabilities have been discovered in Zabbix. Please review the CVE identifiers referenced below for details.

Impact

A remote attacker could possibly execute arbitrary code with the privileges of the process, or cause a Denial of Service condition.

Workaround

There is no known workaround at this time.

Resolution

All Zabbix users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose ">=net-analyzer/zabbix-2.2.16"
 

References

Release Date
December 13, 2016

Latest Revision
December 13, 2016: 1

Severity
normal

Exploitable
remote

Bugzilla entries