Multiple vulnerabilities have been found in phpMyAdmin, the worst of which could lead to arbitrary code execution.
|Package||dev-db/phpmyadmin on all architectures|
|Affected versions||< 18.104.22.168|
|Unaffected versions||>= 22.214.171.124|
phpMyAdmin is a web-based management tool for MySQL databases.
Multiple vulnerabilities have been discovered in phpMyAdmin. Please review the CVE identifiers referenced below for details.
A authenticated remote attacker could exploit these vulnerabilities to execute arbitrary PHP Code, inject SQL code, or to conduct Cross-Site Scripting attacks.
In certain configurations, an unauthenticated remote attacker could cause a Denial of Service condition.
There is no known workaround at this time.
All phpMyAdmin users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=dev-db/phpmyadmin-126.96.36.199"