A vulnerability in Adobe Flash Player might allow remote attackers to execute arbitrary code.
|Package||www-plugins/adobe-flash on all architectures|
|Affected versions||< 22.214.171.124|
|Unaffected versions||>= 126.96.36.199|
The Adobe Flash Player is a renderer for the SWF file format, which is commonly used to provide interactive websites.
A critical type confusion vulnerability was discovered in Adobe Flash Player.
A remote attacker could execute arbitrary code.
There is no known workaround at this time.
All Adobe Flash Player users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=www-plugins/adobe-flash-188.8.131.52"
October 22, 2017
October 22, 2017: 1