Multiple vulnerabilities have been found in ImageMagick, the worst of which may allow remote attackers to cause a Denial of Service condition.
|Package||media-gfx/imagemagick on all architectures|
|Affected versions||< 184.108.40.206|
|Unaffected versions||>= 220.127.116.11|
A collection of tools and libraries for many image formats.
Multiple vulnerabilities have been discovered in ImageMagick. Please review the referenced CVE identifiers for details.
Remote attackers, by enticing a user to process a specially crafted file, could obtain sensitive information, cause a Denial of Service condition, or have other unspecified impacts.
There is no known workaround at this time.
All ImageMagick users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=media-gfx/imagemagick-18.104.22.168"