Chromium, Google Chrome: Multiple vulnerabilities — GLSA 201805-06

Multiple vulnerabilities have been found in Chromium and Google Chrome, the worst of which could result in privilege escalation.

Affected Packages

www-client/chromium on all architectures
Affected versions < 66.0.3359.170
Unaffected versions >= 66.0.3359.170
www-client/google-chrome on all architectures
Affected versions < 66.0.3359.170
Unaffected versions >= 66.0.3359.170

Background

Chromium is an open-source browser project that aims to build a safer, faster, and more stable way for all users to experience the web.

Google Chrome is one fast, simple, and secure browser for all your devices.

Description

Multiple vulnerabilities have been discovered in Chromium and Google Chrome. Please review the referenced CVE identifiers and Google Chrome Releases for details.

Impact

A remote attacker, by enticing a user to install malicious extensions, could possibly escalate privileges, cause a Denial of Service condition, or have other unspecified impacts.

Workaround

There is no known workaround at this time.

Resolution

All Chromium users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose
 ">=www-client/chromium-66.0.3359.170"
 

All Google Chrome users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose
 ">=www-client/google-chrome-66.0.3359.170"
 

References

Release Date
May 20, 2018

Latest Revision
May 20, 2018: 1

Severity
normal

Exploitable
local, remote

Bugzilla entries