Multiple vulnerabilities have been found in Adobe Flash Player, the worst of which could result in the arbitrary execution of code.
|Package||www-plugins/adobe-flash on all architectures|
|Affected versions||< 188.8.131.52|
|Unaffected versions||>= 184.108.40.206|
The Adobe Flash Player is a renderer for the SWF file format, which is commonly used to provide interactive websites.
Multiple vulnerabilities have been discovered in Adobe Flash Player. Please review the CVE identifiers referenced below for details.
Please review the referenced CVE identifiers for details.
There is no known workaround at this time.
All Adobe Flash Player users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose ">=www-plugins/adobe-flash-220.127.116.11"
November 25, 2019
November 25, 2019: 1